Ankieta dotycząca zmian pomiędzy patchem 9.22, a 1.0.

Shot 544 1

Shot 546 3

Shot 549 7

Shot 548 5

Shot 547 4

Shot 549 6

TY LILKQBIG

20 Responses to 1.0 – ankieta dla graczy

  1. Ten_warrior_ Ten_warrior_ napisał(a):

    Faktycznie, oprócz długiego wczytywania, parę razy wywaliło z serwera.

  2. Karczek Wieprzowy Karczek Wieprzowy napisał(a):

    Nie wiem czy jestem jakiś upośledzony czy coś, ale w kliencie żadna ankieta mi się nie pokazuje, na stronie nic, gdzie to może być? Chciałbym wziąć udział w losowaniu czy moje sugestie zostaną przeczytane

  3. woodlaus1 napisał(a):

    Mi ankieta wyskoczyła kilka dni temu.

    Długo wczytuje jak masz wolny dysk – zmień na ssd i będziesz w bitwie 28 sekund przed rozpoczęciem. Miałem to samo, komp OK wcześniej nie było problemu (przed 1.0). Po wejściu 1.0 bywało, że bitwa już trwała zanim się wczytało. Po zmianie dysku jak ręką odjął.

    • pob napisał(a):

      Tak jak ktoś na forum wota napisał: A gdy drogi są dziurawe to mam zmienić samochód na terenowy? Tym bardziej ,że wiele osób pisze że z innymi grami nie ma problemów.

      • Xenlin Xenlin napisał(a):

        Ja powiem tyle – chcesz pograć na przeciętnym sprzęcie? To kup najtańszy dysk 250GB SSD – kwota max 300 PLN a różnica nieporównywalna. Sam się przesiadłem na zwykłego Cruciala SSD i oniemiałem – różnica jest kolosalna.
        Nikt nie każe ci kupować terenowego samochodu – wystarczy zamontować wyższe zawieszenie do starego i będzie dobrze. A w cenie jednej dużej paczki z premką VIII tieru masz wprost niebotyczne przyśpieszenie zarówno systemu jak i gry.

        Technologia idzie do przodu i tego się nie uniknie – ale po co pomyśleć o sprzęcie skoro można cisnąć WG, że klatki spadły, że wolno ładuje klient? W klanie mamy paru „asów”, którzy 2 godziny po wejściu łaty już ładują Aslaina i potem płaczą, że klient wiesza się co chwilę, że z ładowania do bitwy wyrzuca etc. etc.

          • 123tomek napisał(a):

            Aslain to zbiór kilkudziesięciu modów i powiedzieć „zainstalowany Aslain” to tak jakby powiedzieć „kupiłem samochód”. Ja używam kilku modów z pakietu i nigdy nie miałem najmniejszego problemu z powodu modów. Niestety to co prezentuje sobą graficznie WoT 1.0 w porównaniu do bety to na słabym sprzęcie przesiadka z samochodu sportowego na hulajnogę. Celownik snajperski ssie tak, że zużycie zasobów grafy skacze na maksa i fpsy siadają nawet do kilku klatek na najniższych ustawieniach grafiki czyli na takich, gdzie po załadowaniu bitwy sojusznik stojący 2 metry obok mojego czołgu w KV-2 ma … OKRĄGŁĄ wieżę. Grafika wygląda jak w Steel Thunderze (https://www.c64-wiki.com/wiki/Steel_Thunder) a miejscami gorzej. Symbolicznie zainstalowałem mod na górny limit FPS-ów na 30 ale to niewiele zmienia. Wszelkie mody, tweakery, obniżanie jakości tekstur i dźwięków, wyłączenie praktycznie wszystkich efektów (strzelanie bez widocznego strzału z lufy i dxwięku jest paskudne) niewiele pomaga, przy czym wyższe ustawienia są czasami osiągalne ALE nie w trybie snajperskim.
            Na czym gram procek i7, ramu 16gb, dysk sdd ale grafa GT610. Trochę lepiej jest gdy grafę podkręcam Afterburnerem o jakieś 15% (więcej się nie da bo zwis) ale i tak na zalesionych mapkach tryb snajperski ssie.
            Z wiadomych względów nielegalnych modów usuwających całkowicie drzewa (bodajże mod tundra) nie testowałem.

            PS. War Thunder nie ssie ale tam nie podoba mi się kupa innych rzeczy.

            • ambush napisał(a):

              Masz kartę graficzną dedykowaną do zastosowań biurowych i to taką sprzed 6 lat. I dziwisz się, że nadszedł moment, w którym przestaje ona wystarczać do gier?! Ciekawe po co na rynku są grafiki po 1,5-2k PLN skoro można mieć sześcioletnie cudo za stówę? Problem nie tkwi w WoT 1.0 tylko w Twoim przestarzałym sprzęcie! Ta grafika nie dość, że sama w sobie jest mało wydajna to jeszcze spowalnia działanie pozostałych komponentów jakie posiadasz.

              • Xenlin Xenlin napisał(a):

                @123tomek – wierzysz, że Aslain cokolwiek testuje do paczki? Mając instalator tylu modów i to tego samego dnia co łatka na 100% mało co jest dokładnie sprawdzone po wejściu łaty. A potem babole różnych typów jak crashe etc.

                Niegdyś bo blisko 10 łatek temu korzystałem z paczki Odem Mortisów, czyli OMC modpack – ZAWSZE pojawiał się 4-5 dni po patchu, ZAWSZE pierwsza wersja była okrojona po łacie bo nie wszystkie mody hulały i NIGDY nie scrashowałem po instalacji ich zestawu. Przypadek?

                Odnośnie grafiki – ja w lapku mam GF 840M – wydajnościowo praktycznie to samo co twoja karta – dziwnym trafem na stosunkowo niskich ustawieniach z nieco podniesionymi detalami uzyskuję stabilne 120 klatek – przy mocnej zadymie są spadki ale nigdy poniżej 40fps. Tryb sajperski ma problemy i WG wie o tym od samego początku, ale też nigdy do takiego stopnia by nie mieć możliwości zareagowania co się dzieje na mapie.

                @samohaoci Toshiba P300 to nie jest zwykły talerz ;) Należy do linii performance czyli jest zoptymalizowany pod maksymalne przyśpieszenie odczytu/zapisu. Gdybyś wyskoczył z jakimś Segate kręcącym standardowe 5400rpm to bym był zaskoczony.

              • Ohoho Ohoho napisał(a):

                ambush Co Ty ćpiesz?
                Przecież 123tomek wyraźnie napisał, że dropy następują w specyficznym momencie (celownik snajperski), więc skoro gra chodzi płynnie, a po włączeniu celownika snajperskiego są dropy to chyba jest coś nie tak z grą, a nie z jego komputerem.

                Tak poza tym mam tak samo, [i5-6200U/GT940MX/16GB RAM/SSD IRIDIUM PRO 480GB] po włączeniu celownika mam dropy (z 60 do 30-40), tak samo przy dużej ilości krzaków wokół czołgu.

              • 123tomek napisał(a):

                Ambush zdaję sobie sprawę z tego, że mam wyrób grafikopodobny (normalna karta mi się zjarała rok temu a przy obecnych cenach szkoda mi kasy) ale wyraźnie opisuję, że WoT 0.9x był o niebo stabilniejszy i miał niestety na tej samej karcie dużo ładniejszą grafikę bo spokojnie chodził na średnich oraz nie miał problemu z trybem snajperskim. Teraz (WoT 1.x) wiadomo, że grafa jest bardziej wymagająca ale paradoksalnie, gdy ustawienia grafiki są na minimum jej wygląd jest odpychający. Mimo, ze wygląd można tak ustawić, że jest do osiągnięcia nawet nienajgorszy efekt przy 60 klatkach to spartaczony tryb snajperski jest NIEGRYWALNY (np. spadki z 60fps do 10fps).

                Oto jak gra wygląda przy takich ustawieniach by była w miarę grywalna (zakichany tryb snajperski)
                [IMG]http://i65.tinypic.com/fdzsx1.jpg[/IMG]

                PS.
                Mały konkurs co to za dwa czołgi widoczne na screenie :)

    • samohaoci samohaoci napisał(a):

      zwykły budżetowy hdd – toshiba p300, ani razu po 1.0 nie wczytało mnie po zakończeniu odliczania. ustawienia max/ultra. wcale nie potrzeba ssd żeby pozbyć się problemu, wystarczy nie mieć zasyfionego dysku

      • No Name napisał(a):

        Przed 1.0 tylko pierwszą bitwę wczytywało mi z opóźnieniem. Po 1.0 losowo wwalało mnie do bitwy normalnie / z opóźnieniem. Potrafiło wczytać 4 razy ok, następnie 5 razy po 30-40 sekundach. Nie zależało to od mapy, bo tę samą lokację wczytywało raz dobrze, raz źle.
        Kupiłem używany SSD 60GB (z tych wydajniejszych jak na tamte czasy) za 85zł z roczną gwarancją i teraz wszystko śmiga aż miło :)
        Szkoda nerwów :P Dodatkowo mikroprzycięcia (wprawdzie sporadyczne), ale tez ustały :)

  4. JRK565 napisał(a):

    „Uczyńmy tę grę lepszą!”

    NIE WIERZCIE W TE BZDURY !

  5. 123tomek napisał(a):

    Ciekawe czy mnie wylosują do tej ankiety bo mam sporo uwag.

    • Sheyki napisał(a):

      Dostać ankiete to jeden „problem”. Później jeszcze musieliby wylosować, że to twoją ktoś przeczyta. Nie mówiąc o tym, że do WG RU dotrze tylko jedna informacja z tych wszystkich 4 przeczytanych ankiet. A ta informacja to albo „buff arty” albo „buff 907”, więc…

  6. nicht napisał(a):

    Brakuje pytania czy akietowany chciałby perma-banow dla szkodników.

    Czekam na wprowadzenie kar dla wrednych graczy – takich jak zapowiedziane w WoWS-ie.
    Przegięcie: zmiana koloru,
    dalsze przeginanie kolejna zmiana koloru i brak dostępu do gry z ludźmi (tylko boty i Pve).
    źródło: Jingles
    https://youtu.be/YRUdDH7Fw5Y?t=318

  7. ate1990 napisał(a):

    Nie wiem, czy tylko ja mam taki problem, ale zaraz po wprowadzeniu 1.0 wszystko chodziło lepiej niż przed. Jedynym problemem było późne pojawianie się sojuszniczych pojazdów na początku gry. Później coś „naprawili” i FPS spadło do tego stopnia, że musiałem zmniejszyć ustawienia graficzne by normalnie grać.

  8. Zachariasz Ozminski napisał(a):

    A mi za to nie działa zminimalizowanie gry i jej wyłączenie w obu przypadkach czarny ekran :) takie o to nowości wot wprowadził, aby teraz grę wyłączyć muszę restartować komputer za klika klocków :)

    Żadne alt+f4, ctrl+alt+del nic nie działa.

    W dużym skrócie moje pudło i7 4790k na 4,7ghz
    RAM 24gb g skill tridentx 2400mhz
    Grafa r9 furyx
    Oczywiście zasilacz seasonic 750 gold

Dodaj komentarz